Knowledge Base/Getting Started with the Professional Client/X1 Professional Client Purchasing & Installing

Upgrading to Microsoft .NET Framework Extended

Michael Devin
posted this on June 26, 2012 09:05 PM

The X1 Professional Client version 6.7.4 relies on the Microsoft .Net Framework 4 Extended version.   Most systems have the Microsoft .NET Framework 4 Client Profile version installed but please note, systems may not have .NET framework 4 Extended version installed. 

 

Prior to installing the X1 Professional Client version 6.7.4, please confirm whether you have Microsoft  .Net 4.0 Extended installed. To confirm, navigate to Control Panel > Add/Remove (or Programs and Features). If you have .NET Framework Extended version installed, you will see “.NET 4.0 Framework Extended” listed amongst the programs.

 

If you do not have .NET 4.0 Framework Extended installed, please download from the Microsoft Download center here: http://www.microsoft.com/en-us/download/details.aspx?id=17718, and be sure to follow the steps listed.

 

Upon installing .net framework 4.0 extended, you're ready to move forward and install X1 Professional Client version 6.7.4.