How Do I Add or Remove disks or folders?

The X1 Professional Client allows you to Include or Exclude Folders or Directories from your Index by following the steps below:

   

1. Click on the Tools menu > Options

X1_Professional_Options.png
   


2. Choose Files in the Indexing list on the left

Files_Options.png
     


3. Click the Select Files to Scan... button to launch the Files Indexing Options menu


4. The key in the right hand pane details how to select the folders in the left pane for either complete, partial or no indexing

     File_Indexing_options.png



5. When you've completed your selections click "Ok" twice to close the Options menu. 



_______________________________________________________________________________________________________________________



The next time X1 indexes your files, the selected folders will be added or removed from your index (depending, of course, on what you chose).

If you want to update your index immediately, click the "Index Now" button, located in the Manual Indexing section of the applicable Tools > Options menu


For example: to perform an index update of your files, click on Tools > Options > Files and click on "Index Files Now". 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk