How to Remove a PST File Added Directly to X1

If you've added a PST file directly to X1 (i.e. it's not already added to your default Outlook profile), then you should be able to remove it using these steps:


1. From X1 click on Tools > Options

Tools_Options.png

   

 

2. Select Outlook from the list of sources of the left side of the Options windows

Select_Outlook_Folders_to_Scan.png

 


3. Click on Select Folders To Scan

4. From the resulting list, click on the PST file you wish to remove

   

 

5. Click "Remove PST Files", click Ok

Remove_PST_File_Selected.png




However, sometimes the above steps do allow the PST file to be removed. The steps below allow you to remove the file from your PC directly.

     1. Close X1 and Outlook using File > Exit (verify that the X1.exe process is stopped via Task Manager)

     2. Go to Start > Control Panel > Mail

     3. Click "Show Profiles"

     4. Select and remove any profiles that begin with "X1 Profile..."

     5. Restart Outlook and X1

     6. You may have to update your email index (Tools > Options > Email > Outlook > Index Outlook Now), to remove the 

         contents of the removed PST file from index

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk